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I N F O R M AT I O N
THE TEXT MANAGER lets you view text-oriented information, includ-
ing headlines, stories, and reports. Depending on your subscriptions, 
you can view text information from a broad array of knowledgeable 
sources covering a wide range of topics. 

Although the Text Manager can run independently of the eSignal application, it is 
readily accessible from anywhere in eSignal using standard features such as the tool-
bar, the View menu, and right-clicking. Figure 20-1 shows the Text Manager applica-
tion window with sample text windows. 
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Starting and Exiting the Application
You can start the Text Manager from the eSignal application as well as directly from 
your desktop. To start it from your desktop, you need to be connected to the Internet 
to receive data, but you don’t need to run the Data Manager or eSignal. 

To start the Text Manager from your desktop

l Click the Start button, then Programs, and then eSignal. Choose the Text Manager 
from the eSignal menu. 

A faster alternative is to add the Text Manager icon to your desktop, and then dou-
ble-click on it to open the Text Manager.

Figure 20-1. Text Manager
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There are several ways to start the Text Manager from within eSignal. Depending on 
which method you select, the Text Manager starts and opens a headline, news alert, 
or Report window for the symbol you have highlighted in eSignal.

To start the Text Manager from eSignal

l Click the Headlines icon or choose Headlines from the View menu to start the 
Text Manager and display a running list of headlines. 

l Click the Reports icon or choose Reports from the View menu to start the Text 
Manager and list the currently available reports.

l Right-click a symbol in a Quote, Portfolio, Summary or Leaders window. If News 
is available on the pop-up menu, it means that headlines pertaining to the symbol 
are available. Choose News to start the Text Manager and display the issue’s 
headlines.

l Click a symbol’s number button in the H column of a Quote window to start the 
Text Manager and display an issue’s headlines.

To exit the Text Manager

l Choose Exit from the File menu or click the Close icon in the Text Manager’s title 
bar.

When you close the Text Manager, it saves the current window layout. The next time 
Text Manager starts, it opens with the same layout.
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Anatomy of the Text Manager Window
The Text Manager window is similar to the eSignal window. It contains menus, a 
toolbar, a status bar, and a central area where text windows are displayed. You can 
move, resize, minimize, change colors and fonts, and close text windows just as you 
do data windows in eSignal. Unlike with eSignal windows, you can’t save a text win-
dow as a file and open it later.

Figure 20-2 shows the basic elements of the Text Manager application window. 

Title Bar
The title bar is located at the very top of the application window. It shows the appli-
cation name and the name of the active text window. It also includes the standard 
Windows controls for minimizing, resizing, and closing the application window.

Figure 20-2. Text Manager Application Window Elements
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Menu Line
The menu line sits just below the title bar. Like eSignal, the menus provide access to 
the commands that you’ll use as you work with the Text Manager. 

Toolbar
The toolbar sits below the menu line. Clicking an icon in the toolbar is a shortcut to 
the menu commands you’ll use most frequently. A brief description appears when 
you position the cursor over an icon.

Text Windows
Text Manager windows include Headlines windows, Report windows, and Text win-
dows that contain news stories and reports. They all look and operate the same. The 
only difference is the information that is displayed. 

Status Bar
The status bar, located at the bottom of the application window, provides important 
status information. Pay particular attention to the reception indicator on the far right. 
If it’s not displaying “OK,” then you may not be receiving data.

Working with Headlines
A Headlines window provides you with a running record of headlines for the last 24 
hours from a variety of sources. In addition to the headline, each entry includes the 
source, date and time, and the stock symbol to which it refers (if applicable). 

You can have several Headlines windows open at the same time. For example, you 
might want one window to track all headlines and another to track headlines for a 
specific symbol or keyword. 
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Figure 20-3 shows an example of a Headlines window. 

In many instances, online users can access the story behind a headline. Click a head-
line to open a new text window containing the story behind the headline. 

Figure 20-4 is an example of a Story window containing a headline news article. 

Figure 20-3. Headlines Window
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Opening a Headlines Window
From within the Text Manager, you can open Headlines windows that let you view 
all headlines or headlines for a symbol, service, or keyword.

To open a Headlines window that displays all headlines

l Click the headlines icon in the toolbar or choose Headlines from the View menu.

To open a Headlines window for a symbol

You can click on a symbol in an open Headlines window to create a new window 
with just that symbol’s headlines. If you can’t find the symbol or don’t have a Head-
lines window open, try this:

1 Click the Headline By Symbol icon in the toolbar or choose Headlines By Sym-
bol from the View menu. The Headline Symbol dialog box appears.

2 Choose an active symbol from the list or enter a new symbol in the symbol field.

3 Click OK to open a new Headlines window that contains the headlines for the 
symbol you selected.

Figure 20-4. Story Window
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To open a Headlines window for a service

Again, you can click on a service in an open Headlines window to create a new win-
dow with just that service’s headlines. If you can’t find the service or don’t have a 
Headlines window open, here’s what you can do:

1 Click the Headline By Service icon in the toolbar or choose Headline By Service 
from the View menu. The Headline Services dialog box appears.

2 Choose a service from the list, and then click OK to open a new Headlines win-
dow that contains the headlines for the service you selected.

Changing the Sort Order
You can sort headlines in the current window by time or by news service. If you sort 
by time, headlines are arranged chronologically by the time they were received. If 
you sort by service, headlines are arranged alphabetically by news service. For exam-
ple, all headlines with the service code DJ (for Dow Jones) would appear before 
headlines with the MW (for CBS MarketWatch) service code.

To sort headlines

1 Right-click anywhere in the Headlines window and choose Headline Sort from 
the pop-up menu or choose Headline Sort from the Options menu (Alt-O, S). The 
Headline Sort dialog box appears.

2 In the dialog box, check whether you want to sort headlines by time or by news 
service.

3 Click OK to sort the headlines.
20-8 e S i g n a l



Chapter 20
WORKING WITH TEXT 
INFORMATION                

.....................................................
Adding or Removing the Date Field
Depending on your needs, you may want to display the headline date or not. You can 
toggle the date field on or off by right-clicking anywhere in the Headlines window 
and choosing Headline Date.

Searching for Headlines
Headlines windows normally show headlines for the current day. At some point, 
you’ll probably want to recall an older headline that contains some important tidbit 
of information. That’s when the search feature comes in handy. 

Search lets you comb the headlines database for older headlines and display histori-
cal information. Search lets you select exactly which headlines you want to view. In 
addition to searching for headlines by symbol, news service, keyword, or category, 
you can set additional options to narrow or widen your search. You can specify the 
maximum number of headlines you want to find, and you can search for previous 
days' headlines by specifying the number of previous days you want to search.

Quick searches allow you to set up search criteria, then save them with a name that 
you choose. Your quick searches then appear in the Search menu for fast access.

To search for headlines

1 Choose News Database from the Search menu (Alt-S, N), then specify the type 
of search (Symbol, Service, Keyword, Category, Reports) that you want from the 
Search sub-menu or click the Search icon on the toolbar. The Search dialog box 
appears. 
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2 If necessary, select the tab for the type of search you want. 

3 Enter your search criteria in the fields provided. In most cases, you’ll be able to 
select your criteria from a pull-down list.

4 Select the maximum number of headlines you want to display from the Number 
of Headlines pull-down list.

5 Select the number of days you want the search to go back from the Number of 
Days pull-down list.

6 Click OK. 

The headlines that match your selections appear in a new Headlines window. The 
criterion you searched on appears in the window's title bar.

In the Search dialog box, you can also choose to save your search specifications as 
the default or as a quick search. If you save the search as the default, the criteria dis-
play whenever you choose News Database from the Search menu. If you save the 
search as a quick search, you’ll be prompted to enter a quick search name that will 
subsequently appear as a selection in the Search menu. 
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Using Keyword Tables to Display Headlines
Keyword tables let you set up continuous searches that look for headlines and stories 
containing words or symbols that you specify. A keyword table search is forward 
looking. That is, it begins to fill in as you receive new headlines that meet the crite-
ria.

For example, if you are looking for opportunities, you could set up a keyword table 
to look for headlines and stories that might point to market opportunities. When a 
headline or story containing one of your keywords is received, the relevant headline 
is displayed in a special Headlines window for the keyword table. In addition to or in 
place of the Headlines window, you can set up alerts to notify you when a matching 
headline is found. Keyword tables can also be set up to combine search terms. For 
example, you could set up a keyword table that looks for headlines and stories that 
contain a particular stock symbol and the word merger. 

Figure 20-5 illustrates a Headlines window constructed using a keyword table. 
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Setting Up a Keyword Table
Keyword tables are set up using the Keyword Table dialog box (shown in Figure 20-
6). 

You specify the keywords you want to use, the sources to monitor, the name of the 
keyword table, and other options. After you set up the keyword table, it remains open 
until you deactivate or delete it, or until you close the Text Manager. If you close the 
Text Manager with an active keyword table, the keyword table will become active 
again when you restart the application. 

Figure 20-5. Headline Window Created with a Keyword Table
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 For a detailed description of how to set up and manage keyword tables, see Working 
with Keyword Tables in online Help.

Working with Reports
Working with a Reports window is much the same as working with a Headlines win-
dow. The Reports window provides you with a running list of reports from a variety 
of sources. 

Figure 20-7 shows an example of a Reports window. 

Figure 20-6. Keyword Table Dialog Box
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Each line item in a Reports window includes a Report icon, a source or category 
code, date and time, and a report file name. Like in the Headlines window, you can 
click the icon to open a text window containing the report file. 

Figure 20-8 is an example of what you get when you click on a Report icon. 

Figure 20-7. Reports Window Example
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Filtering Reports
You can use the source or category code to create additional Reports windows that 
are more focused. 

To filter the Reports window

l In the main Reports window, click the two-letter code for a source or category. 

A separate Reports window appears, listing only those reports that are linked to 
the source or category. The title bar of the new window displays the two-letter 
code for the source or category.

Figure 20-8. Report Text Window Example
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Copying the Content of Text Windows
You can copy some or all of a report’s text onto the Windows clipboard and paste it 
into another document using your word processor or other applications. 

To copy selected text

1 Hold down the left mouse button and drag it to highlight the text you want to 
copy.

2 Choose Copy from the Edit menu.

The selected text is copied to the Windows Clipboard.

To copy a complete report

l With a text window active, choose Copy All from the Edit menu.

All the text in the window is copied to the Windows Clipboard.

Printing the Content of a Window
You can print the content of any Text Manager window, including reports and news 
stories. The process for setting up your printer and printing works exactly the same 
as it does in eSignal. See Chapter 5, eSignal Basics, if you need a refresher. 
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