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DISPLAYING QUOTES
IF YOU’RE LIKE most eSignal users, you’ll spend a lot of time tracking 
the minute-to-minute prices of issues and markets. That means you’ll 
be working extensively with Quote windows. 

Quote windows let you display and track data for the issues that interest you. They 
give you the flexibility to order the data so that you can quickly and easily view cur-
rent markets and data for a collection of issues. You choose each issue that appears in 
a Quote window, where it’s placed, what information is displayed, and how the infor-
mation is presented. You can create and open as many Quote windows as you want.

This chapter starts with a quick lesson in how to get a quote. Then you’ll dig into the 
Quote window—learning about the various elements of a Quote window and how 
you can change the presentation to meet your needs. Finally, you’ll read about the 
features that you can invoke from the Quote window to display additional informa-
tion related to the symbols you are tracking.
e S i g n a l 7-1



Chapter 7

DISPLAYING QUOTES

.....................................................
Getting a Quote
If you’re new to eSignal, you might be saying to yourself, “I just want to know how 
to display a quote.” Let’s walk through that now so that you can see just how easy it 
is. 

To get a quote

1 Start eSignal. 

Real-Time, Delayed, or End-of-Day Data

The eSignal network broadcasts real-time, delayed, and end-of-day data. 
You choose one from among these data delivery options when you sub-
scribe, but can't mix the three.

In the Quote window, delayed data is marked with a yellow D next to the 
symbol field. In the Ticker window, a lowercase d is displayed after the 
symbol. The Service dialog box in the Data Manager displays all the 
exchanges from which you receive data. Exchanges whose data is delayed 
are preceded by D.
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The layout that displays will probably be different than the one in this picture.

2 Find a Quote window in the layout (look for a window with a title that ends 
in.quo). Click the Maximize button on the title bar to get a more complete view 
of the quote data. 

3 Click on a symbol in the left-most column. (You’re going to replace an existing 
symbol. Don’t worry, you’ll soon learn how to insert symbols.) 
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4 Type a symbol you’d like to see, and then press the Enter key. eSignal displays 
the issue’s most current quote data 

Congratulations! You’re off and running! 

Anatomy of a Quote Window
Quote windows display information about issues in a spreadsheet-like format. The 
exact information displayed depends on the symbols you enter and the column head-
ings you choose. Figure 7-1 identifies the basic elements of a Quote window. 

Figure 7-1. Quote Windows Elements

Heading

Comment line

Quote row
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Headings
Heading rows contain the column headings that define the information presented for 
each symbol. As you’ll read later, a Quote window can have multiple headings, 
enabling you to group like issues under a heading that displays just the information 
you want to see. eSignal provides a selection of predefined headings that you can 
choose from, or you can construct your own.

Quote Rows
Quote rows are like the detail lines of a spreadsheet. You enter a symbol in the left-
most column, and eSignal fills in the rest of the row with the latest quote informa-
tion. When the markets are open, the quotes are updated automatically to stay cur-
rent. As a quote is updated, its background color changes to call your attention to it.

Comment Lines
Comment lines provide space for adding textual information. For example, you can 
add a comment line to identify a group of issues such as retail stocks. Now you have 
a marker for quickly locating retail quotes.

Working with Symbols
Because eSignal uses ticker symbols to retrieve and display quotes for you, symbols 
are one of the keys to building a Quote window. You create the content of a Quote 
window by adding, removing, and replacing symbols. You set alerts for symbols to 
notify you when a quote meets certain conditions. You display headlines related to a 
symbol. You use the Option Chain feature to open a new window containing active 
options contracts.

NOTE: When you add or change a symbol, quote data immediately appears under 
the appropriate column headings. If data isn't immediately available, “NO DATA” 
appears until eSignal can retrieve and display the actual quote data.
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Add, Replace, and Find Symbols
Quote windows are not case sensitive. So, if you enter a symbol in lowercase letters, 
the symbol is automatically converted and displayed in uppercase. 

To enter a symbol

1 Click in the left-most cell of an empty row. The cell changes color and a blinking 
cursor appears.

2 Type the symbol, and then press Enter.

To replace a symbol

1 Click the symbol you want to replace. The symbol is highlighted.

2 Type the new symbol and press Enter.

To find a symbol in the Quote window

1 Choose Go To from the Edit menu (Alt-E, G), or click the Go To toolbar icon, or 
press F7. The Go To dialog box appears.

2 In the Symbol or Comment Text field, enter the symbol you want to go to. The 
symbol that is currently highlighted in the Quote window appears in the field by 
default.

3 Click OK. The Quote window scrolls to the row that contains the symbol you 
entered.

You can also find the next occurrence of a symbol.

l Click the F5 key to go to the next occurrence of the symbol you have highlighted.
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Add, Replace, and Find Comment Rows
Adding a comment row is similar to adding a quote. The only difference between 
inserting, replacing, and finding a comment is that instead of entering a symbol, you 
enter # followed by your comment. For example, if you want to replace a row with 
the comment, “Internet Stocks,” enter #Internet Stocks in the symbol field and press 
Enter.

Working with Rows
The row editing capabilities are similar to those of most spreadsheet applications. 
Using the various commands, you can reorder and rearrange quote and comment 
rows to meet your needs. 

To insert a data row

1 Click the symbol cell for the row below which you want the new row to appear.

2 Choose Insert Row from the Edit menu (Alt-E, I or Ctrl-I). A new row is inserted 
above the row you selected. 

If you do not select a row before inserting, the new row appears after the last row.

To clear a row

1 Click the symbol cell for the row you want to clear.

2 Choose Clear from the Edit menu (Alt-E, L). 

The contents of the row are removed, leaving a blank row.

To cut a row

1 Click the symbol cell for the row you want to cut.

2 Choose Cut from the Edit menu (Alt-E, T or Ctrl-X), or click the Scissors icon in 
the toolbar.

The row is removed from the window and placed in the Clipboard.
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To copy a row

1 Click the symbol for the row you want to copy.

2 Choose Copy from the Edit menu (Alt-E, C or Ctrl-C) or click the Copy icon in 
the toolbar.

The row and its content are copied into the Clipboard.

To paste a row

1 Click the symbol for the row below which the pasted row should appear.

2 Choose Paste from the Edit menu (Alt-E, P or Ctrl-V) or click the Paste icon in 
the toolbar.

The last row you cut or copied is pasted above the row you selected.

Working with Headings
In true spreadsheet fashion, the column headings determine what information is dis-
played in a quote row. eSignal comes with nine standard heading rows that are 
designed to display data for different kinds of issues. You can also customize head-
ings to display a particular selection of data. 

 For detailed information describing how to customize a standard heading, go to 
Rows and Headings in the online Help.

You can insert new headings or replace existing headings anywhere you want in a 
Quote window. When you do, the quote rows between the new heading and the next 
heading change to match the new column heads.

To insert a new heading

1 Click the left-most cell for the row below which you want the new heading row 
to appear.
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2 Choose Insert Headings from the Edit menu (Alt E, H or Ctrl-H). 

3 Click the checkbox corresponding to the standard heading you want.

Click Help in the Heading options dialog box for an explanation of the standard 
headings.

4 Click OK.

The new heading is inserted above the highlighted data row. 

To replace a heading row

1 Right-click the heading row you want to replace.

2 Choose Replace Heading from the pop-up menu that appears. The Heading 
Options dialog box appears.

3 Click the button for the type of standard row headings you want to insert.

4 Click the OK button.

The heading row you chose is replaced by the heading you selected.
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Sorting Quote Rows
You can sort the quote rows based on the content of a particular column by simply 
clicking on the column heading. For example, you can arrange quotes based on the 
Change field to see which issues performed best or worst. The sort order toggles: The 
first time you sort on Change, the quotes are arranged from positive to negative 
change. The next time you sort on Change, the quotes are arranged from negative to 
positive. eSignal displays an arrow on the column that you sorted to make it easier to 
identify.

You can also enable eSignal’s continuous sorting feature (by selecting the Auto-Sort-
ing choice from the Quote Options menu) so that the last column that you sorted is 
re-sorted periodically based on a time interval that you specify. 

By default, you’ll be asked to confirm that you want to sort. You can choose to dis-
able this feature by selecting a checkbox in the dialog box or removing the check 
from the Prompt before sort box in the Preferences dialog box. 

Displaying Headlines
You can display headlines for a particular symbol or display all the headlines at once. 
So you can see the number of headlines for each symbol, the heading row must 
include the H (headline) column. The number of headlines a symbol received during 
the current day is represented by the number in the headline column. 

To view headlines for a symbol

l Click the indicator number in the H column of the symbol, or right-click a symbol 
and select News.

The Text Manager opens, displaying all the headlines for the symbol. 

To display all news headlines

l From the View menu, select Headlines (Alt-V, H) or click the toolbar icon that 
looks like a newspaper.

The Text Manager opens, displaying all headlines.
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You can also display the stories behind the headlines. If the story is available, a Text 
icon appears to the left of the headline in the Headline window.

To display full news stories

l Double-click the Text icon to the left of the headline.

A new text window containing the story behind the headline will open in the Text 
Manager. 

Working with Limit Alerts
You can tell eSignal to alert you when a symbol you’re tracking meets certain condi-
tions, for example, when a stock reaches a certain price or the Dow Jones Industrial 
Average reaches a certain trade volume. eSignal’s alerts feature lets you:

l Set an alert on most column fields in the Quote window (including the bid price, 
ask price, % change, trade size, news alert count, and more.)

l Create alerts either individually or globally (on every issue being tracked in the 
layout).

l Re-arm alerts so that a standard alert, once triggered, will reset automatically, 
based on either a percentage or incremental change you specify.

When an alert is triggered, you are notified in a number of ways:

l The cell associated with the alert is highlighted in red.

l The alert status indicator at the bottom of the application window displays 
“ALERT” in red.

l If you set an audio alert, your computer beeps you.
e S i g n a l 7-11



Chapter 7

DISPLAYING QUOTES

.....................................................
l If you set a Popup When Triggered option when you set the alert, the All Alerts 
dialog box displays.

You can also have alerts notification forwarded to you via email.

 For more on setting up audio alerts, go to Enabling Audio Alerts in the online Help. 
For email alerts, go to Setting Up Email Alert Notification. 
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Setting Limit Alerts
You can set high and low limit alerts from the right-click menu for last, bid, ask, vol-
ume, and news. You set the alert values separately for each symbol.

To set a limit alert

1 Right-click a quote, choose Set Alert, then choose Bid, Ask, Volume, or News. 
Or, click a symbol and choose Set Alert from the Options menu (Alt-O, A or 
Ctrl-A), or click the Set Alerts icon on the toolbar. 

2 The Alert Edit/Status dialog box appears for the symbol your cursor is on. Select 
the field you want to set an alert for from the scroll down list then click the Add 
button. The Add Alert dialog box appears.
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3 Enter alert values in the appropriate fields. You can enter values in more than one 
field. 

Be sure to enter values in the proper units. Use K after a number to represent 
thousands and M to represent millions.

4 Click the Audio Alert checkbox if you want to hear a beep when the alert is trig-
gered. 

5 If you want the All Alerts dialog box to appear when the alert is triggered, click 
the Popup when triggered checkbox. 

6 Click the Email Alert checkbox if you want to receive an e-mail alert when your 
limit is triggered.

7 You may want the alert you are setting to re-arm itself once your initial limit has 
been triggered. To activate the Re-Arm feature, click the Re-Arm box, then select 
wither the Percentage Change or Incremental Change button. Enter your desired 
Re-Arm percentage change (i.e. +.5%, -.5%) or incremental change (i.e. +1, -1).

8 Click the Apply Alert to All Layouts checkbox to apply your alert to all of your 
layouts.

9 If you want to link your alert to a specific Quote window, select the window from 
the Link Alert to window drop-down box, or type in the name of the window.

10 If you want to automatically execute a pre-specified trade when the alert is trig-
gered, select the trade action from the drop-down box.

11 Enter any comments you wish to save in the comments box.

12 Click OK.

Working With Triggered Alerts
Once an alert is triggered, you can leave it as is, reset it, change it, or delete it. Reset-
ting an alert removes the notification but preserves alert settings. You will be notified 
when the alert conditions are met again. Deleting an alert erases the alert settings as 
well as the notification.
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To reset a single triggered alert

1 Double click the highlighted field/cell that has a triggered alert.

2 Click the Reset button in the Edit/Delete Alert dialog box that appears.

3 Click OK. 

You can also reset a single triggered alert as follows:

1 Select the symbol with a triggered alert you want to reset. 

2 Click the Set Alert toolbar or select View, Set Alerts (Alt-V, A or Ctrl-A). 

3 Select the Alert you want to reset in the All Alerts list, then click the Reset but-
ton. 

The time information disappears from the Reset dialog box, but the limit value 
remains.

To change a triggered alert

1 Select the symbol for the alert you want to change. 

2 Double-click the highlighted field/cell that has a triggered alert. 

3 Enter a new value for the limit alert value, and then click OK.

To delete a triggered alert

1 Select the symbol for the alert you want to delete. 

2 Double-click the cell with the triggered alert. 

3 Click the Delete button. The limit value and time information disappears from 
the dialog box.

4 Click OK.

Working with All Limit Alerts
If you have set limit alerts on a number of different symbols, it saves time to view 
and work with them all at once using the Alert Edit/Status dialog box. 

The dialog box includes a table listing all the symbols that have alerts. When an alert 
is triggered, the time and alert condition display. Alerts that have been set but not 
triggered display “Set” in the Status column. 
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To view All Alerts

l Choose Set Alerts from the View menu (Alt-V, A) or click the Set Alert icon in the 
toolbar. 

From the dialog box, you can reset, delete, edit and print alerts. You can also go 
to the Quote window entry for any of the listed symbols.

To delete one or more alerts

1 Hold down the Control key and click the triggered alerts you want to delete.

2 Click the Delete button.

3 Click OK.

To reset one or more alerts

1 Hold down the Control key and click the triggered alerts you want to reset. 

2 Click the Reset button.

3 Click OK.
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To reset all alerts press Ctl-F6.

Activating the 52-Week High/Low Alert
Using the Preferences command on the File menu, you can set a 52-week high/low 
indicator that lets you quickly see new 52-week highs (shown in green) and lows 
(shown in red) in the Quote, Summary and Times & Sales windows. In NASDAQ 
Level II trade ticker windows and Time & Sales charts, green or red color bars on the 
time and sales data in the tick data sub window alert you to 52-week highs and lows. 

Setting Email Notification
If you have access to email via a computer, pager, or cell phone, you can have alert 
notifications sent to you. When an alert is triggered, eSignal sends a message with 
the alert information to the email address that you specify in the Email Settings dia-
log box. The address and other information you enter remain valid until you change 
them.

When you set up email notification, you need to enter the IP address of the SMTP 
host that handles your email. If you're already receiving email through a web 
browser, the address is probably listed in the Preferences dialog box of your browser. 
You can also get the address from your ISP.

Once email notification is set up, you can choose to send email each time you set an 
alert.

To set up email alert notification

1 Choose Set Alerts from the View menu (Alt-V, A).

2 Activate the Email Alert feature by clicking the EMail Alert checkbox.

3 Click the eMail Alert Settings button.

4 In the To field under Email Alert Settings, enter the address to which you want 
mail to be sent.

5 In the From field, enter the address of the email sender.

6 In the SMTP Hosts field, enter the IP address of your outgoing mail server.
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7 Click OK.

Displaying Options
eSignal’s Option Chain feature lets you view all trading options for equities, futures, 
indices, and currencies with a single click. You can also list all trading futures con-
tracts for a given root symbol or regional stock quotes by exchange.

When you list options, the symbols appear in a new Options window. See Chapter 
11. Displaying Options Information. When you list futures or regional stock quotes, 
symbols appear in a new Quote window.

There are two ways to list options, futures or regional stock symbols from a Quote 
window - by right-clicking or with a menu command.

To list options by right-clicking

1 Right-click a symbol or its row, and then choose Option Chain from the pop-up 
menu. 

A new Options window opens displaying calls and puts for the selected symbol.

2 If you selected a futures symbol, select Option Chain to list futures options or, 
select Autolist to list all active futures contracts. If you chose futures data, a new 
Quote window opens. Otherwise, an Options window opens and the data displays 
after a brief pause.

3 If you selected a stock symbol, select Option Chain to list options for the symbol 
or select Autolist to list regional stock quotes for the symbol in a new Quote win-
dow.
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To list with a menu command

1 Click the symbol for which you want to list options, futures contracts, or regional 
stock quotes. 

2 Choose Insert Autolist/Option Chain from the Quote Options menu (Alt-O, I) or 
click the Insert Autolist/Option Chain toolbar icon. 

The Insert Autolist dialog box displays with the root symbol for the issue you 
selected. If you like, you can enter a new symbol to look at a different issue. 

3 Click the Filter button if you want to filter options by volume, open interest or 
month.

4 Click the checkbox for the root symbol type, and then click OK.

Autolisting continues to find futures until you direct it to stop. To avoid waiting, you 
can stop autolisting when all the futures you need are displayed. 

To stop autolisting

1 Select the autolisting comment row in the Quote menu.

2 Choose Stop Autolist from the Quote Options menu (Alt-O, Stop Autolist).

The text in the comment row changes to show that autolisting has been stopped.
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